Resuelto
Santi desplegó reparto 😨 y daño el performance

Iniciado el
octubre 29, 2020 a 16:45
Estado
Resuelto después de alrededor de 4 horas

Impacto

Rendimiento degradado
Afectado
Reparto
  • Resuelto
    octubre 29, 2020 a 20:21

    We just resolved the issue!

  • Identificado
    octubre 29, 2020 a 16:55

    We are continuing to work on a fix for this incident.

  • Investigando
    octubre 29, 2020 a 16:45

    We are currently investigating this incident.