Resuelto
Prueba reparto salió mal

Iniciado el
octubre 28, 2020 a 16:45
Estado
Resuelto después de alrededor de 24 horas

Impacto

Interrupción mayor
Afectado
Reparto
  • Resuelto
    octubre 29, 2020 a 16:35

    We just resolved the issue!

  • Investigando
    octubre 28, 2020 a 16:45

    We are currently investigating this incident.