Resuelto
Guille daño checkpoint

Iniciado el
octubre 28, 2020 a 16:41
Estado
Resuelto después de alrededor de 24 horas

Impacto

Interrupción mayor
Afectado
Checkpoint
Recogidas
  • Resuelto
    octubre 29, 2020 a 16:36

    We just resolved the issue!

  • Investigando
    octubre 28, 2020 a 16:41

    We are currently investigating this incident.