Resuelto
Alta latencia

Iniciado el
octubre 28, 2020 a 16:38
Estado
Resuelto después de 1 minuto

Impacto

Rendimiento degradado
Afectado
Checkpoint
Recogidas
  • Resuelto
    octubre 28, 2020 a 16:39

    We just resolved the issue!

  • Investigando
    octubre 28, 2020 a 16:38

    We are currently investigating this incident.