Resuelto
Error en Checkpoint Descargue de Recogidas

Iniciado el
octubre 28, 2020 a 15:25
Estado
Resuelto después de alrededor de 1 hora

Impacto

Interrupción parcial
Afectado
Checkpoint
Recogidas
  • Resuelto
    octubre 28, 2020 a 16:40

    We just resolved the issue!

  • Investigando
    octubre 28, 2020 a 15:25

    We are currently investigating this incident.